Help Wizard

Step 1

NEXT STEP

Autoplay doesn't work

Autoplay doesn't work

Every time I search for a song, after that one song is over, nothing else plays right after.

I have Autoplay turned on. Shouldn't that make the app play something similar and just keep rolling?

I've tried checking previous similar questions, but they were all labeled as fixed and I couldn't read the content there.

I'm running it on iOS and both the OS and the app are up to date.
Reply
4 Replies

Hey there @Flavio_Lee

 

Thanks for reaching out about this and welcome to the Community! 

 

Just to confirm, have you followed these specific steps to activate Autoplay

 

If so and it still doesn't work, could you let us know if this happens across devices or only on a specific one? 

 

Also, does this happen when you're listening to music on an external device?

 

We'll be on the lookout.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Hey there. Thanks for your reply.

Yeah, I checked and double-checked the existing info about Autoplay. Problem still there.

 

I never thought about testing it on different devices, as mobile is my primary way of using Spotify. Just tested this morning on desktop, and Autoplay works fine there. So the issue seems to be on my phone only.

Hey @Flavio_Lee,

 

Thanks for letting us know!
Have you tried any troubleshooting so far?
If not, we'd suggest starting out with clearing your cached data.
Restart your device after this and let us know if the issue persists.
We'll be on the lookout for your response! 🙂

VasilModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

 

Plan

Premium

Country

 

Device

(iPhone 12 mini)

Operating System

(iOS 15.9)

 

My Question or Issue

Autoplay not working. Music ends after a single song. Long time user never had this issue before.

already tried reinstalling the app and made sure autoplay is on.

 

 

spot.png

Suggested posts