CarPlay Issue

Reply

CarPlay Issue

CrackT311
Casual Listener

 

Plan

Premium

Country

USA

Device

iphone XS

Operating System

(iOS 12.2

 

My Question or Issue

Hi, I just recently started having an issue in my Durango with uConnect CarPlay where Spotify randomly stops playing. The song status bar shows it still playing but there is no sound. I tried restarting the phone, deleting and reinstalling Spotify, and using a different USB outlet and it still does it. The navigation still displays fine while this is happening but Spotify has no sound through the car. Anyone have any idea what this could be?

thanks

3 Replies

Re: CarPlay Issue

Mjb3
Newbie

Same problem in the uk. Plays for 1second then looks like playing but no sound. Tried everything re install etc. Nothing works. CarPlay Spotify app will just not work with iOS 12.2 update

Re: CarPlay Issue

Moderator
Moderator

Hey @CrackT311 and @Mjb3,

 

Thanks for reaching out to us about this, and apologies for the late reply!

This sounds like an issue which we are aware of and currently investigating.

 

Make sure to head over to this thread, where you can keep track of our progress. We'll keep you posted in the thread and let you know as soon as we have any updates.

 

Let us know if there's anything else ;)

PeterModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Re: CarPlay Issue

alonchis
Regular

I have a similar issue but with regular usb playback, no carplay HUD or anything. straight up into the usb.

Next time this happens, what happens if you hit the previous button on your dash or the phone, like if you were to start the currently playing song again from the beggining?

When I go forward to the next songs, every so often there is no audio coming out but spotify updates the progress bar as if the song is playing, yet no sound. when this happens, i usually just hit the previous button and it work. very annoying but its a workaround for my case.

SUGGESTED POSTS