Crossfade is not for me

Reply

Crossfade is not for me

antonm123
Newbie

Plan

Premium

Country

 Sweden

Device

iPhone 7b

Operating System

IOS 11

 

My Question or Issue

I find crossfade between songs to be painfully annoying when playing through spotify’s public playlists. Different house songs fading into eacother really grates my eardrums and I can’t seem to loose the fade. I have turned ”sömlös uppspelning/seamless playback” off, and turned ”tonade spårövergångar/crossfade” down to 0 seconds. I enjoy the intros to songs and feel like i’m missing out on some of the songs buildup by getting slipper 5, 10 or 15 seconds into a song.

It seems this is only an issue with spotify’s own playslists, is this intended? can you remove it? 

The lists I’ve had and issue with specifically are spotify sweden’s ”träning(/training)”

as well as sommarhits 2018

  • Fairly certain this is not an issue with my own playlists.
1 Reply

Re: Crossfade is not for me

Rock Star 15
Rock Star 15

Hey @antonm123, welcome to the Community.

 

Hope you are doing great!

 

Crossfade is not an issue of Spotify but a feature implemented into the app.

To enjoy a flawless stream of songs just go to Your Library inside Settings, the gear icon top right corner, and find Playback section. You should enable Gapless Playback which should be located right below the Crossfade slider :)

You should be good to go now :)

 

Here is a FAQ for this feature and you can find my tip there as well.

 

Have a nice day!

LoxerRock Star 15
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS