Announcements

Delay with Spotify Connect

Delay with Spotify Connect

eCu-

 

Plan

Premium

Country

Finland

Device

iPhone SE2

Operating System

iOS 15.0.2

 

My Question or Issue

 

There is a 10 Second delay bethween my app on the iPhone and my Spotify Connect endpoint (Cambridge Audio CXN). Theres allso lag with my LG WebOS Spotify-app, and sometimes it even freezes.

 

problem occurs with all of our familys iPhones, not just mine.

 

ive tried to reset all to factory settings, have reinstalled everything and still the same 10s lag.


Theres a Link to the issue in YouTube:

https://youtu.be/Ju3MENGYtyI

 

 

 

Reply
3 Replies

Mihail

Hey @eCu-,

 

Thanks for reaching out and welcome to the Community.

 

Just to confirm, have you tried a clean reinstall of the Spotify app on your devices? We recommend the steps in that guide, as they’re very thorough and make sure no damaged leftover files remain. These changes tend to solve issues like the one you're experiencing. Give your device a quick restart as well before you open the newly installed app. 

 

It's also a good idea to check if you observe the same delay when all devices are connected to a different network. A mobile hotspot is usually a convenient way to test this. If it works with another connection, it's best to contact the service provider of the original network for more information. 

 

Hope this helps. Keep us posted on how it goes. 

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Arthur81

I have exactly the same problem, I have reinstalled the app but it doesn’t help. 

AlejaR

Hey @Arthur81,

 

Thanks for your reply in this thread 🙂
 

In this case, we'd like to gather all possible info. Can you let us know the exact make/model of your device along with the Spotify version you use?

 

On another note, is this happening on another mobile device? It’d be awesome if you could check. You can ask for the mobile device of a relative or a friend to open your account and check.

 

Additionally, is this happening if you log in to a different account? You can create a free test account to check if the inconvenience persists there.

 

Finally, is this happening over WiFi? 3G/4G? Both? Do you notice any difference if you switch the internet connection you're using? Give it a try and let us know how it goes. 

 

Keep us in the loop and don't hesitate to get back to us if you have any other questions.

 

Cheers!

Suggested posts

Env: prod