I cannot download spotify in my iphone4s. It requires IOS 10.

Reply

I cannot download spotify in my iphone4s. It requires IOS 10.

jvcurfew
Newbie

I'm currently using iphone 4s with IOS 9.3.5 (max update). When i go to app store I cannot download the app because it requires IOS 10. What to do?

1 Reply

Billy-J
Rock Star 24
Rock Star 24

Hey @jvcurfew, welcome to the community. 

 

Hope you’re doing great!

 

According to the system requirements to use the Spotify app; you’d need an iPhone 5 or later with iOS 10 or later. 

 

Unfortunately, your iPhone 4s won’t be compatible with the Spotify app. You can learn more about the system requirements here

 

I hope this helps.

Billy-JRock Star 24
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS