No sound while playing favourites

Solved!

No sound while playing favourites

macqu

Plan
Premium
Country
Russia
Device
iPhone XS
Operating System
iOS 15.1

My Question or Issue
Some songs now cannot play any sound, however 1 week ago they played normally. They are not banned for any reasons and can be played normally on my laptop. Every time I check, different songs bump into this problem. Connection type (LTE, Wi-Fi) makes no reason.

Reply

Accepted Solutions
Marked as solution

Jeremy

Hi there @macqu,

 

Thank you for reaching out to the Community. 

 

It sounds like this could be a device-related issue. In case you're using any battery optimization or power saving apps, you can deactivate them for Spotify. It's also important to make sure that there are no other apps running in the background.

 

If that doesn't do the trick we suggest that you perform a clean reinstall of the app. This will make sure there's no old cache files causing this.

 

Let us know how everything goes 🙂

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

Marked as solution

MafeG

Hey @macqu,

 

Thanks for letting us know that everything is working fine now.

 

Remember to always keep your app updated, so you don't miss any fixes or new features. Don't hesitate to give us a shout if you have more questions.

 

Have a great day!

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

3 Replies
Marked as solution

Jeremy

Hi there @macqu,

 

Thank you for reaching out to the Community. 

 

It sounds like this could be a device-related issue. In case you're using any battery optimization or power saving apps, you can deactivate them for Spotify. It's also important to make sure that there are no other apps running in the background.

 

If that doesn't do the trick we suggest that you perform a clean reinstall of the app. This will make sure there's no old cache files causing this.

 

Let us know how everything goes 🙂

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

macqu
I have no any apps for device optimization. Anyway cleaning cache didn't help, but deleting all the downloaded data did. Reinstalling the app was not necessary. My ploblem is solved.
Marked as solution

MafeG

Hey @macqu,

 

Thanks for letting us know that everything is working fine now.

 

Remember to always keep your app updated, so you don't miss any fixes or new features. Don't hesitate to give us a shout if you have more questions.

 

Have a great day!

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts