Spotify App Doesn't work when connected to car CD player

Reply

Spotify App Doesn't work when connected to car CD player

eyezly
Casual Listener

Plan

Free/Premium

Country

 

Device

(iPhone 6s

Operating System

(iOS 11.4)

CD Player

JVC KD-R790BT

My Question or Issue

 

I have the latest version of Spotify installed on my iPhone, but whenever I try to connect my phone to my brand new radio either via USB, Bluetooth or its Built in Spotify settting,  I am locked out of the Spotify app.   I can control changing the songs via the dials on the radio, but the Spotify app just shows the Spotify icon and nothing else, locking me out of being able to switch to different songs or groups unless I unplug the phone from the radio.  I have seen this question posted elsewhere but have not seen it answered by anyone at Spotify, can someone please help? 

3 Replies

Re: Spotify App Doesn't work when connected to car CD player

Rock Star 16
Rock Star 16

Hey, thanks for reaching out.

I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstallation of the app. Just follow the steps here.

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest!

LoxerRock Star 16
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Spotify App Doesn't work when connected to car CD player

eyezly
Casual Listener

Hi Lori,

 

Thanks for reaching out!   I tried restarting the device and then I tried reinstalling the app but neither seemed to correct the issue.  My Spotify version is 8.4.53 and my iOS version is 11.4, both appear to be the most up to date versions.  I attached a screenshot of the issue for how Spotify looks when I try to connect to my car either by bluetooth or by USB.  Is there possibly a setting I can change in the Spotify app to prevent this?  It looks as though I can cycle through songs using my radio buttons but I can't change the album or anything else.

IMG_0092.PNG

Re: Spotify App Doesn't work when connected to car CD player

eyezly
Casual Listener

Hi Lori!  I just wanted to check in and see if you had any other suggestions to troubleshoot this issue?

SUGGESTED POSTS