Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Spotify Goes Into Radio Mode After FaceTime or Phone Call

Solved!

Spotify Goes Into Radio Mode After FaceTime or Phone Call

Hi, sometimes after I hang up a FaceTime or phone call that I answered while I was listening to music, then go back to play my music, the current song stops and Spotify continues the playlist I was listening to in radio mode. Is there any reason this happens? Also, during FaceTime calls, I constantly get a SharePlay option via Apple/FaceTime. I turned off SharePlay in my iPhone's settings yet this still comes up if I am listening to music at the time of the call. Is there a way to turn this off inside Spotify's settings? Thanks!

 

(iPhone 12 Pro, iOS 15.4.1)

Reply

Accepted Solutions
Marked as solution

Hey @martinweiss,

 

Thanks for the clarifications.

 

Have you tried restarting your phone after turning off SharePlay in the settings? Sometimes this can help with issue of this kind. Does the same happen if you listen to other audio sources when you get a FaceTime call or is it only Spotify?

 

Could you also check out this thread and tell us if it is about the same issue you are experiencing? If you send us a video in the other thread it'll be great. This way we can see exactly where the issue appears and we'll have all the info in one place.

 

We'll be on the lookout for your reply.

 

Cheers!

XeniaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

4 Replies

Hey @martinweiss,

 

Thanks for bringing this to our attention.

 

Could you assist us by providing the following extra bits of information:

 

  • What exactly do you mean by "radio mode"? Is the playlist being played in Shuffle mode or does a random playlist/song/artist radio start?
  • Do you have headphones connected to your phone and are you using their media keys to start the playback after the call?
  • Are you using Connect to control the music playback from another device?
  • When you get the SharePlay option, is Spotify always running in the background?

 

Well be on the lookout for your update and we will be happy to help you further.

 

Cheers!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi,

 

When I said "radio mode", I mean when Spotify continues my rap playlist with rap music that I might like but is not in my playlist. I then have to restart my original playlist, losing the current song that was playing. 

 

I am usually wearing my AirPod Pros and the music usually resumes automatically but on the "radio" style playlist. Sometimes I need to click the play button on my AirPods to continue.

 

I am not sure what Connect is so I will say no, I am not using Connect. 

 

Yes. If I am listing to Spotify, get a FaceTime call and answer it, the SharePlay option will continually come up after I already said no to SharePlay. I also turned this off in Apple's settings.

 

Thank you!!

Marked as solution

Hey @martinweiss,

 

Thanks for the clarifications.

 

Have you tried restarting your phone after turning off SharePlay in the settings? Sometimes this can help with issue of this kind. Does the same happen if you listen to other audio sources when you get a FaceTime call or is it only Spotify?

 

Could you also check out this thread and tell us if it is about the same issue you are experiencing? If you send us a video in the other thread it'll be great. This way we can see exactly where the issue appears and we'll have all the info in one place.

 

We'll be on the lookout for your reply.

 

Cheers!

XeniaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi,

 

I turned off autoplay (I had turned it off a long time ago, not sure why it was on) and that issue seems to be fixed. I had SharePlay off but I turned it back on and then off again then reset my phone. I will wait a few days to see if everything is back to normal. Thank you for all your help. 

Suggested posts