Spotify Premium is Cycling Songs when NOT in offline mode.

Reply

Spotify Premium is Cycling Songs when NOT in offline mode.

SteveIvan
Casual Listener

Plan : Premium

Country : USA
Device : Iphone 6s

Operating System : current

 

My Question or Issue

 I just updated Spotify last night via app store.
Yesterday it was fine, today if I am in online mode, songs on playlists skip every 20-40 seconds .. sometimes shuffling through 3-4 at a time. If I go into 'offline mode' no problem.

Things I notice : spotify keeps trying to play through web-chrome in 'devices' .. I'm on an iPhone, I don't have chrome installed.

Things I have done to solve this : 
logged out and then in.
removed cache.
removed and reinstalled app.
Hard rebooted phone.

Given that I've essentially nuked spotify from orbit and started from scratch, and that this problem ONLY happens when I am 'online', *AND* that it started the first time I used the app after applying the latest update .. it kinda sounds like your issue, not mine.

Next steps?


 

 

4 Replies

Re: Spotify Premium is Cycling Songs when NOT in offline mode.

SteveIvan
Casual Listener

iOS 11.4.1
Spotify 8.4.**bleep**.787

Re: Spotify Premium is Cycling Songs when NOT in offline mode.

SteveIvan
Casual Listener

Talked with account rep.
Suspicious activity on my account. 
(including two extra people on my friends and family list)
Had already changed password this morning, changed it again. 
CSR booted everyone from account. 
CSR booted all devices.

Working currently, will continue to monitor. Updating here in case anyone else is searching same issue.

Re: Spotify Premium is Cycling Songs when NOT in offline mode.

lucero2018
Newbie

I started having this same problem since Monday and I don't know what is going on because it keeps happening on my macbook air and iphone 6.

Re: Spotify Premium is Cycling Songs when NOT in offline mode.

Moderator
Moderator

Hey @lucero2018 and @SteveIvan,

 

Thanks for reaching out to the Community about this :)

@SteveIvan - good to know! Keep us posted.

@lucero2018 - could you describe the issue that you are having? Providing screenshots would also be super useful.

 

Thanks,

 

P

PeterModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
SUGGESTED POSTS