Help Wizard

Step 1


Spotify app won’t play podcast episodes

Spotify app won’t play podcast episodes

Hi! I’ve been trying to play episodes of the In Our Time podcast in the Spotify app. However, I’m only able to listen to a few of the first episodes I ever clicked on—if I try to click on a new one, the app glitches (the downbar pops up and then disappears really quickly) and won’t let me play it. I’ve downloaded a few of these episodes and tried to listen to them offline, but this doesn’t solve the problem. Can anyone help? I have the most recent version of the app. Thanks!







iPhone 7 

2 Replies

Hi there!

I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstall of the app. Just follow these steps.

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest next!

Hi there! Thanks so much for offering to help! Unfortunately I already tried both of your suggested solutions and neither worked. Are there any other remedies you could suggest? I’m running the latest version of Spotify (8.4.73) and iOS 12.

Suggested posts