Help Wizard

Step 1

NEXT STEP

Spotify crashes unless 'offline'

Spotify crashes unless 'offline'

 

Plan

Premium

Country

USA

Device

iPhone X

Operating System

iOS 13.3

 

My Question or Issue

Spotify Crashes when phone is locked unless phone is in 'offline mode.' The app crashes about a minute into whatever is playing, then when I reopen the phone, Spotify must reload. Have tried all the suggested fixes (reboot, clean install, clear cache, etc...) and nothing has worked.

Thanks for your help.

 

Reply
5 Replies

Hey @jalt,

 

Thanks for reaching out about this here in the Community and welcome.

 

To solve this, it'd be helpful as a first step to go and double-check whether your Spotify app is currently updated to the latest version as well as to update the app if needed.

 

Take a look at this support page article if you need some info on how to do this with your iPhone.

 

Also, does the issue reproduce if you try and log into your Spotify account with a different device? 

 

We'll keep an eye for your reply!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I imagine that my app is up to date, considering I have done a half dozen clean installs. And no, the problem does not duplicate on other devices. I should also mention that other apps work just fine for playback (podcasts, Apple Music)

 

To be extra detailed: I'm using version 8.5.40.252 of Spotify

Hey @jalt, welcome to the Community.

Hope you're doing great!

I'd suggest using the Sign Out Everywhere and Remove Offline Devices from your Spotify's account page.

 

Hope it helps 🙂

I have tried to reply to this five times, hopefully the sixth is the charm?

 

@loxer, thanks for the effort. I tried it and no dice. No change. But I haven't been able to listen for a month now, so I'm admittedly a bit frustrated. 

 

Have a feeling it has some tie to the 'offline' status I mentioned earlier. This may be a programming bug that only affects me for some reason...

I seem to be having the same problem. Did you ever get a solution?

Suggested posts