Announcements

Help Wizard

Step 1

NEXT STEP

Stream not starting on Amazon Echo Studio anymore

Stream not starting on Amazon Echo Studio anymore

Plan

Premium

Country

Germany

Device

Amazon Echo Studio / iPhone 13

 

My Question or Issue

Since a few days I can't stream Spotify on my Amazon Echo Studio. I didn't change anything and on other Echo devices in the same household everything works fine but on the Echo Studio Alexa starts telling me about the song that will start now and then nothing happens, just silence. Everything else works fine. Rebooting the Echo Studio doesn't help either.

Reply
1 Reply

Hey @mindcycler,

 

Thanks for posting in the Community and welcome.

 

You can start by removing the access you've granted Alexa in the Apps section on your Account page. Locate Alexa and hit Remove Access. Then, if you see Spotify on the Alexa app, you can unlink them following these steps:

  1. Open the Alexa app.
  2. Tap More, and then Settings.
  3. Under Alexa Preferences, select Music & Podcasts.
  4. Select Spotify and follow the on-screen instructions to unlink it.

After that, try to link both services again. You can follow these steps to sync Spotify with Alexa again. 

 

If that doesn't do the trick, try reinstalling both apps on your mobile device. You can find the steps to perform a clean reinstall of Spotify here. Give it a try and let us now how it goes. 


Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Suggested posts