Switched to extreme, 'lost' local files...

Solved!
Reply

Switched to extreme, 'lost' local files...

kleu
Regular

Hi and Hi.

 

I think it's too bad that the only time you guys here from the most of your users are when there's something wrong so I'm goanna start up by saying that I love what spottily has done to the music industry.

Keep up the marvelous work!

 

Now to my issue, which really is a kind of a "industrial-country"-type of a problem...

However...

 

I switched to extreme quality and re-synced on my iosdevice and not a single one of my local files was playable anymore. 

It asked me to resync which I have tried, a lot of times.

The songs downloading from you're archive works just fine but none of my local.

 

Is it perhaps so that my local files has a lower resolution and therefore the ios client thinks them not good enough or so?

Otherwise I'll just downgrade to high q again...

 

Best regards.

 

*edit* (spelling)

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

kleu
Regular

So, i tried setting it to manual and resync and it didn't work. The playlist was marked as synced and all good but it also said it contained 0 files. When i tried to play a local file synced before i started jibbering with the playback sound quality it refused and marked the track with an angry red symbol. Then it urged me to sync again.

 

However, a reinstall of spotify on the iphone did the trick and now everything is back to normal and running as i shall, with my local files!   🙂

 

Have a nice day and thanks guys.

View solution in original post

3 Replies

David
Spotify Legend

Hello,

 

That's weird - Changing the sync quality of tracks you sync from the Spotify catalogue shouldn't make the local files act like that. Nevertheless, might have an idea.

 

When syncing your local files, you'd need to do this while connected to the same Wi-Fi network on both your computer your Phone. Then, log into Spotify on both devices. The name of your phone should appear under Devices, and a big button should appear saying something like "Sync this device with Spotify".

 

Then, select "Manually choose playlists to sync", and choose which playlists with local files to sync. This will shoot the local files over to your phone. I've included a screenshot of what the desktop should look like. "Doug" is what I named my phone, in case you were wondering. 

 

Screen Shot 2012-04-23 at 10.28.13 AM.png

Airhorn Enthusiast

kleu
Regular

Hi,

 

Thanks for a quick reply.

 

I'm gonna give this anoter try when i'm back home from work.

I can see my phone under devices and i have also checked the manual button but I'll try it again.

"I'll be back!"

 

🙂

Solution!

kleu
Regular

So, i tried setting it to manual and resync and it didn't work. The playlist was marked as synced and all good but it also said it contained 0 files. When i tried to play a local file synced before i started jibbering with the playback sound quality it refused and marked the track with an angry red symbol. Then it urged me to sync again.

 

However, a reinstall of spotify on the iphone did the trick and now everything is back to normal and running as i shall, with my local files!   🙂

 

Have a nice day and thanks guys.

View solution in original post

SUGGESTED POSTS