Help Wizard

Step 1

NEXT STEP

Emanuela Capasso

Emanuela Capasso

Ciao nella mia lista attività amicò compaiono solo tre persone nonostante io ne segua di più. Cosa posso fare ? 

Reply
1 Reply

Hi @ecapasso_,

 

Thanks for reaching out here in the Community. We moved your post from Chats to the help boards as its content fits better here.

 

The default setting to share the user’s listening activity has been globally set to OFF. This gives everyone more direct control and choice if they want to publicly share what they listen to. This is why you're now seeing less or none people in your friend feed.

First, we’d recommend activating the option to share what you are listening to in Settings > Social > Listening activity

 

Keep in mind that this option is just to show your listening activity in other users' profiles and not to activate your Friends feed. To see the activity of other users, make sure that the people you follow have this option active as well.

If so, we’d suggest checking the troubleshooting steps of this article.

 

Hope this helps. Let us know how it goes.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts