Announcements

Outdated application error when signing in via Facebook on popOS

Outdated application error when signing in via Facebook on popOS

rushadee

Plan

Premium

Country

Indonesia

 

Device

Desktop

Operating System

Pop!_OS 20.04 LTS

 

My Question or Issue

Tried installing the Spotify .deb from the Pop!_OS store and from the PPA and got the same error. When I try to login via Facebook I get told to update Spotify. Tried running upgrading in terminal and it looks like I have the latest version. Is the .deb package deprecated?

 

Screenshot from 2021-02-02 09-28-11.png
Reply
2 Replies

kr-sjang
You could try installing spotify using snap for now.
Install snap using this guide : https://snapcraft.io/docs/installing-snap-on-pop
and after that, run this command to the terminal : snap install spotify

Mihail

Hey @rushadee,

 

Thanks for searching for the answer you need here.

 

Please keep in mind that Spotify doesn't officially support Linux based operating systems. Because of this issues when running the app on such systems are expected behavior. You can find our more about the system requirements to run Spotify here.

 

That being said, could you let us know if you're able to log in on another device with supported OS via Facebook? 

 

Hope this helps. Keep us posted on how it goes.  

 

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts

Env: prod