*SOLVED*How to stop reco'd songs from autoplaying?


*SOLVED*How to stop reco'd songs from autoplaying?

Just noticed today that the recommended songs list below my playlists start to autoplay once my playlist is over. How do I stop this from happening? I don't mind the recos but I'd rather it not interfere with my playlists.


*EDIT* Found out it was called "Playlist radio" and found the solution. Settings > Turn off "AutoPlay'
1 Reply

Rock Star 17
Rock Star 17

Hey @ssscd, welcome to the Spotify Community!


I'm glad to hear you were able to find the solution to this one 🙂

Please don't hesitate to let me know if you need any other help!

JacobRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.