Android 10 - App unresponsive since last update

Solved!
Reply

Android 10 - App unresponsive since last update

Debagio
Casual Listener

Plan

Premium

Country

UK

Device

Samsung Galaxy S9

Operating System

Android 10

My Question or Issue

Since the last update, the app is virtually unusable. It takes over a minute to load (sometimes not loading at all), doesn't display artists or content, takes up to a minute to respond to any button press, and doesn't connect to my Cambridge CXN via Spotify Connect. I have tried wiping cache partition, uninstalling app and reinstalling but still having the same issues. My account works fine on iOS. Please can you look into this ASAP. Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Jeremy
Moderator
Moderator

Hi there @Debagio and @timmymagic,


Thank you for reaching out to the Community. 

 

Can you confirm that you followed the steps that's provided in this article? There's some more steps to help thoroughly uninstall the app from your phone so if you haven't, we'd highly suggest it since the steps will make sure there's no old cache files causing this.

 

If that doesn't do the trick and you have an SD card we suggest that you uninstall the app > turn off your phone > take out your SD card > turn on the phone again (without the SD card) > reinstall the app since the card can be corrupted.

 

We'll keep an eye out for your replies.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

8 Replies

timmymagic
Casual Listener

This is happening to me

I'm using a Moto e6s on Android 9.

Spotify version is 8.6.34.749 (June 9th). 

Started happening on the update before this at the start of June though.

Working fine on other devices, including another Moto. 

On my app, it's a black screen mainly. Occasionally loads the homescreen, but more often than not, there are no images. Can't load any albums, playlists or use search. My Library doesn't work. Basically...just doesn't work!

Solution!

Jeremy
Moderator
Moderator

Hi there @Debagio and @timmymagic,


Thank you for reaching out to the Community. 

 

Can you confirm that you followed the steps that's provided in this article? There's some more steps to help thoroughly uninstall the app from your phone so if you haven't, we'd highly suggest it since the steps will make sure there's no old cache files causing this.

 

If that doesn't do the trick and you have an SD card we suggest that you uninstall the app > turn off your phone > take out your SD card > turn on the phone again (without the SD card) > reinstall the app since the card can be corrupted.

 

We'll keep an eye out for your replies.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

timmymagic
Casual Listener
Hi Jeremy

Many thanks for your reply.

Taking out the SD card completely and reinstalling sorted it out.

Thanks again for your help

Novy
Moderator
Moderator

Hi @timmymagic,

 

Thanks for keeping us in the loop. 

 

We're glad to hear that you were able to sort this out. 

 

If anything else comes up, the Community will be here. 

 

Take care 🙂

NovyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

Debagio
Casual Listener

I took the SD card out and reinstalled.  This worked, I may have to try a different SD card for future use.  Thank you.

Jeremy
Moderator
Moderator

Hi again @Debagio,


Thank you for your reply and confirmation.

 

Can you let us know what happens if you put back the SD card in?

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

timmymagic
Casual Listener
Putting the SD card in after reinstalling the app does nothing unexpected.
However, if I try to swap my storage location over to my SD card, it tries
for a little while and then gives up saying the data is corrupt.

Jeremy
Moderator
Moderator

Hi again @timmymagic,

 

Thank you for getting back in touch.

 

You can try troubleshooting the card - format it and make sure it has no errors (these options should be found in the phone's settings).

 

If that doesn't do the trick - we suggest that you try with a new one.

 

Keep us posted 🙂

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂
SUGGESTED POSTS