Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Cannot add item to the queue

Cannot add item to the queue

Hi. I'm unable to play basically nothing. I cannot add anything to queue. Now it lasts very long time, more than month and it appeared a lot in the past. I pay for premium, but now I have to listen music with display on and huge amount of disgusting ads on youtube, as spotify cannot add anything to queue.  

 

May someone recommend me what to do to make at least this on spotify work? I don't understand, how can so broken service (with lot of music missing, but at least that's not spotify fault) can be probably most used music streaming service on the world. Well, wth?

Reply
17 Replies

Hey there @El_Sukovec

 

Thanks for reaching out here in the Community, and welcome 🙂

 

Would you mind letting us know the make, model and OS version of the device in which you're having these issues, along with the Spotify version you're currently running?

 

It would also be helpful to know if you've already tried any troubleshooting steps, as this will help us give you better suggestions. 

 

We'll be on the lookout for your reply.

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hello. Thanks for reply. 

 

This problem appears on Android (usually the newest version on newest version of MIUI), on web and with windows standalone application. Thus it's obviously problem on the server, not with my versions. 

Hey @El_Sukovec

 

Thanks for getting back to us. 

 

Not to worry. Knowing the exact OS and app versions running on your devices will be helpful to investigate this further and see if we can replicate it from our end.

 

We'd also recommend performing a clean reinstall of the app on both devices. This is often an overlooked step, but it can be helpful to get rid of any corrupted files that might be causing issues. 

 

Keep us posted on how it goes. 

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hello again.

I don't remember all versions. Hovewer:

Web version: current and lot of previous. Of course, I don't have access to your servers, so I didn't reinstalled it at all.
Android version: current on Gplay and lot of previous versions. Reinstalled multiple times, did not help.
Windows version: the one I downloaded from official website 25th of june this year. It was first install on the OS so I did not reinstalled it at all. 

Hi @El_Sukovec

 

Thanks for your reply. 

 

If you reinstall the desktop app following the previous steps, do you notice anything new? We can confirm that a newer version has been rolled out since you downloaded the app, so it's worth giving it a try.

 

If possible, could you ask a friend or a family member to log in to their personal account using any of your devices to see if they can replicate this? 

 

Let us know how it goes.

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Web version: "Ooops, something went wrong"
Windows standalone application (v 1.1.62.583.gdac868ed): "Ooops, something went wrong"
Android (v8.6.40.929): "No se puede agregar este contenido a la cola de reproducción" (in spanish something like "Cannot add this content to the reproduction queue")



I don't have anybody with spotify right now.

Hey @El_Sukovec

 

Thanks for getting back to us with this info. 

 

No worries. You could also try creating a new test account here just to see if you notice the same behavior. This will help us see if the issue is related to your account. 

 

It would also be helpful to have some screenshots where we can take a better look at what you're seeing from your end. You can attach them using the Insert Photos option in the post editor, just make sure to exclude any personal info. 

 

We'll keep an eye out. 

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

 Hello. Here you have android screenshot. On windows and in the web version,the only difference is that the "toast" is in english language and with red background.

Screenshot_2021-07-07-08-41-32-563_com.spotify.music.jpg

Hi there @El_Sukovec,

 

Thank you for your reply, screenshots and for the troubleshooting steps you've done so far.

 

Can you create a new test account to see if the issue persist? This will help us understand if it's account related or not.

 

We'll keep an eye out for your reply.


Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Let's use little bit of logic:

A) do you have more users are complaining and having the same problem? Than the problem is spotify-wide.

B) am I the only user with this problem? Then it's obviously problem only with my account.

 

I don't see any other possibility thus no reason to create other account, paying it, than haggle for refund etc...

Hey @El_Sukovec,

 

Thank you for returning to the Community.

 

To shed some light into this situation, every case is different and we need to narrow down all the possibilities to reach the solution.

 

In order to know if the issue is being generated from your account, could you try creating a Free account with the link that @Novy shared? You can try it out on the desktop app, this way you won't need to get a new subscription. 

 

By doing this test, we can determine the course of action that will get this straightened up.

 

Keep us posted!

JulianModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

I almost forgot (partly because Spotify stopped sending me mails with premium-paid receipts every month, why?) to do what you asked for. Today, I have little bit of spare time, so I tried it as you wanted. I created new account (with my spam-mail "sukina.cz(at)seznam.cz") and installed windows desktop app - issue is the same. Red "toast" on bottom saying "Oops, something went wrong". 

Hi @El_Sukovec,

 

Thank you for coming back and keeping us in the loop. 

 

Since this is happening with a different account, there are other things we can try here. 

 

Let us know if all of your devices have always been connected to the same internet network. If so, could you switch to a different WIFI/mobile network to see if you're able to add songs to the queue? 

 

To answer your other question, Spotify doesn't send receipts to the emails anymore. You can see them all in your Account Overview. Here is the direct link.

 

We'll be on the lookout.

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

So far I tried to use it through two mobile operators (changed it like 2 months ago) and at least one cable internet. Everytime IPv4 only network so no issues with dual-stack or badly configured IPv6. After all, everything other works fine. If you would like, I can try to ping (or do whatever else) any of your servers.

Hi there @El_Sukovec

 

Thanks for getting back to us. 

 

Could you let us know if you're using any VPNs? If so, we suggest that you turn it off. 

 

On another note, we'd like to know if the issue started happening after a specific event.

 

Lastly, we suggest that you check if the OS of your devices has any pending updates. 

 

Keep us in the loop.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Hi. Are we going to discuss in while true loop? As I said earlier this is nothing new, I'm experiencing this issues for a very long time. It did not changed at all. But well, I'm trying to answer all of your questions and even some more:

 

- The issue happens on all devices I ever tried. Windows (one on hardware, one in virtual machine), Linux, Android, Web version

- All my OSes are being regularly updated. 

- When possible, spotify desktop/mobile app is also up to date (not sure about web version, of course)

- I tried on different networks with the same result. All with working IPv4, without IPv6 at all. Usually I'm on NATted network.

- I don't use any VPN, firewall or antivirus software that may block communication.

- I don't have any other problems with network connection. Give me IP, I'll try to ping it.

Hey there @El_Sukovec

 

Thanks for your reply and for all the info you've sent so far. 

 

We use a decentralized cloud-based system with multiple servers that the app can choose to connect to based on availability and connection. We're afraid we can't give you the exact IPs for security reasons. Also, they change frequently, so by the time you test it, they could've changed.

 

On another note, we did try to find other similar reports, but weren't able to, so we suspect some localized connection issues.

 

In this case, you can reach out to our Support team through any of these channels so they can take a closer look at this. You can share the link of this thread with them, so they can be aware what we've already tried. 

 

Keep us posted. 

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Suggested posts