Announcements

Download progress indicator is not updating

Solved!

Download progress indicator is not updating

Plan

Premium

Country

USA

Device

(multiple)

 

My Question or Issue

If you start downloading a playlist and then go into that playlist, the download progress indicator won't move although songs are actually downloading. This also happens in the Liked Songs playlist.

 

I got the same result on other devices/accounts and tried reinstalling.

 

Progress_Bar_spotify.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(the thing where the arrow points at isn't updating)

 

I hope this will get fixed soon.

Thanks!

Reply

Accepted Solutions
Marked as solution

Hey @nick169,


Thanks for the reply.

 

In this case you might need to get in touch with our customer support team here. They'll be able to check whether there is any corrupted cache on any of your devices, which might be causing this issue.

 

You can send them a link to this Community thread as well.

 

Hope this helps. Don't hesitate to reach out again if you have questions.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

Marked as solution

I just spoke to a friendly member of your support. He was able to help me and passed the information on to the right teams.

View solution in original post

9 Replies

Hey there @nick169

 

Thanks for reaching out here in the Community, and welcome 🙂

 

Would you mind letting us know the make, model and OS version of the devices in which you were able to replicate this? 

 

It would also be helpful to have the exact Spotify version you're currently running. We'll take a deeper look.

 

Keep us posted. 

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hey, thanks for the reply.

 

I'm on a Samsung Galaxy, running One UI 3.1/Android 11 and Spotify version 8.6.36.1070

Hey @nick169

 

Thanks for getting back to us. 

 

We understand you’ve already tried reinstalling. However, we’d like to suggest a clean reinstall as this is more thorough than a regular one and can be helpful to get rid of any cache that might be causing trouble.

 

If this doesn't do the trick, could you ask a friend or a family member to log in to their personal account using your device to see if they can replicate it? This will help us see if it's account related.

 

We'll be on the lookout.

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi,

I already did a clean reinstall and I just tested it with another account and the issue still persists.

Hey @nick169,

 

Thanks for the reply.

 

If this is happening on multiple devices and accounts, there might be an issue with your network connection.

 

Can you try restarting your router and checking if there are any restrictions to network traffic that could be blocking spotify?

 

If that doesn't make a difference, try connecting your device to another network such as a mobile hotspot and try downloading a playlist.

 

Keep us posted on how you get on.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Thanks for the tips.

Okay, so I tried restarting my router, using a friend's WiFi and using cell data. The issue is still there.

To be clear, the songs are being downloaded, there's no issue with that. Only the download progress indicator is stuck and not updating.

I am certain it's not a problem on my end.

Marked as solution

Hey @nick169,


Thanks for the reply.

 

In this case you might need to get in touch with our customer support team here. They'll be able to check whether there is any corrupted cache on any of your devices, which might be causing this issue.

 

You can send them a link to this Community thread as well.

 

Hope this helps. Don't hesitate to reach out again if you have questions.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!
Marked as solution

I just spoke to a friendly member of your support. He was able to help me and passed the information on to the right teams.

Hi @nick169

 

Fantastic news! If you ever need anything else, we're just a post away.

 

Have a great day 🙂

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Suggested posts