Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Google alarm won't play song anymore

Solved!

Google alarm won't play song anymore

Plan

Premium

Country

USA

Device

Google pixel 3a

Operating System

Google

 

My Question or Issue

All of a sudden, my alarm clock won't play the song I had chosen to wake up to. I first got a beeping sound. When trying to problem solve (delete apps, clean storage, turn phone off and of), I can't get any sound to play if I have chosen a Spotify song. It worked for the last month, and just stopped today. I can sometimes get the alarm to play a song if I have Spotify open. But I didn't used to have to have Spotify open. Any help would be great. 

Reply
26 Replies

Same problem but with Samsung S9

It's been over 2 weeks now. Can't believe the issue still has not been fixed.

install the beta before they fix this bug...

How do you get the old one back 

Hi guys,

 

I've tried all the suggested solutions and my clock still isn't playing spotify for the alarm.

 

I just upgraded to samsung 10 plus and had the s7 edge prior with no issues using spotify with clock app.

 

Ang help is appreciated.

 

 


@Bbsaje wrote:

Plan

Premium

Country

USA

Device

Google pixel 3a

Operating System

Google

 

My Question or Issue

All of a sudden, my alarm clock won't play the song I had chosen to wake up to. I first got a beeping sound. When trying to problem solve (delete apps, clean storage, turn phone off and of), I can't get any sound to play if I have chosen a Spotify song. It worked for the last month, and just stopped today. I can sometimes get the alarm to play a song if I have Spotify open. But I didn't used to have to have Spotify open. Any help would be great. 


I set both Spotify and alarm to auto start and allow other apps to autostart and it fixed the problem

IMG_20190820_074239.jpg

This marked as a solved issue but it has not been resolved. My pixel 3 is having the same issues still 

Suggested posts