Menu does not work on the app

Reply

Menu does not work on the app

Trayo
Casual Listener

Hi, I have the issue that the specific song/playlist menu doesn't work. As for example if I try to start a song radio I can click the button, but nothing happens. Same for every other option in this menu like "share" or "to the album". This also happens on the specific menu for playlists or albums. Is there a way to fix this or is it a known bug at all?

6 Replies

Re: Menu does not work on the app

Erika
Roadie

Hey @Trayo and welcome to our Community!

 

That's not cool. Can you try the steps here for us: https://support.spotify.com/learn-more/faq/#!/article/reinstallation-of-spotify/? They should help with this.

 

Let us know how it goes.

Re: Menu does not work on the app

Trayo
Casual Listener

Just reinstalled the app (yes, I deleted the data and the folder) and it still does not work.

Re: Menu does not work on the app

Erika
Roadie

No worries @Trayo!

 

Could you let us know the device, operating system and Spotify version you're running? Also, could you try to use another WiFi connection?

 

Keep us posted.

Re: Menu does not work on the app

Trayo
Casual Listener

Hi, I am using a LG V10 with Android 6.0 and Spotify Version 7.4.0.1799. I tried different WiFi Connections and this didn't help either. The thing is, sometimes the menu works. I don't know why, I don't know whats the trigger for it but sometimes it works and sometimes it's not working.

Re: Menu does not work on the app

Erika
Roadie

We understand @Trayo!

 

Does restarting your device help at all? Is this happening also over 3G/4G? Also, does logging in on another device make any difference?

 

Keep us posted.

Re: Menu does not work on the app

Trayo
Casual Listener

Hello,

after it worked for the last couple of days I could not test your new suggestions. Today I noticed that the menu is again not working and therefore I tested your ne questions.

To make it short:

-Restarting does not help

-Changing to mobile data does not help,

And in lack of an other device I can not test the last step.

SUGGESTED POSTS