Help Wizard

Step 1


Music becomes quieter with Android 8.0


Music becomes quieter with Android 8.0



since the Update on Android 8.0 the music becomes quieter when I unlock my Phone, minimize Spotify, get a message or start any application. 

That's pretty annoying.

Is there any solution how to stop this?

I'm running Spotify on a oneplus three.


Sorry for my english. 😄







Accepted Solutions
Marked as solution

Go to settings > sound & vibration > default notification ringtone > none

View solution in original post

11 Replies

EDIT: Stopped working a little after I did it.


I also had this problem when first applying the android 8.0 update to my oneplus 3. What fixed it for me, was going to Settings, Apps, Application List, select Spotify, Permissions, I enabled all of the permissions and it fixed the issue for me. Hope this helps.

Did you get this fixed? I'm having the same problem and it's infuriating haha. I tried to allow permissions and it didn't help! 

Hey, thanks for the reply. Unfortunately this doesn't work for me 😕 .


Sorry, doesn't work for me. But I think it might be a background process like Gmail...

I'm having the exact same problem with my OnePlus3. 

Yep, same problem here. Permissions didn't change anything.

Go to Settings, Sounds and Vibrations, and turn off Vibrate on tap. So far this is working for me unlike the permissions. 

It doesn't make a difference. I think its just the phone rather than Spotify. It does the same to YouTube videos too.

I have the same problem with my Oneplus 3 but apperently it isn't Spotifys fault but Oneplus fault. It happens with every music playing app (e.g. Deezer, Soundcloud, YouTube, Instagram...).

It seems that only the oneplus 3/5 are affected. I hope oneplus releases a fix soon. 

Marked as solution

Go to settings > sound & vibration > default notification ringtone > none

@TextMurphy: thanks, it works 😄

Suggested posts