Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Music becomes quieter with Android 8.0

Solved!

Music becomes quieter with Android 8.0

Vimaer

Hey,

 

since the Update on Android 8.0 the music becomes quieter when I unlock my Phone, minimize Spotify, get a message or start any application. 

That's pretty annoying.

Is there any solution how to stop this?

I'm running Spotify on a oneplus three.

 

Sorry for my english. 😄

 

 

Regards

Vinc

 

Reply

Accepted Solutions
Marked as solution

TexMurphy

Go to settings > sound & vibration > default notification ringtone > none

View solution in original post

11 Replies

Cooppons

EDIT: Stopped working a little after I did it.

 

I also had this problem when first applying the android 8.0 update to my oneplus 3. What fixed it for me, was going to Settings, Apps, Application List, select Spotify, Permissions, I enabled all of the permissions and it fixed the issue for me. Hope this helps.

Patrickbinchy-i

Did you get this fixed? I'm having the same problem and it's infuriating haha. I tried to allow permissions and it didn't help! 

Vimaer

Hey, thanks for the reply. Unfortunately this doesn't work for me 😕 .

 

Vimaer

Sorry, doesn't work for me. But I think it might be a background process like Gmail...

PrinceSingh

I'm having the exact same problem with my OnePlus3. 

BeatleyTQD

Yep, same problem here. Permissions didn't change anything.

Cooppons

Go to Settings, Sounds and Vibrations, and turn off Vibrate on tap. So far this is working for me unlike the permissions. 

PrinceSingh
It doesn't make a difference. I think its just the phone rather than Spotify. It does the same to YouTube videos too.

looser447

I have the same problem with my Oneplus 3 but apperently it isn't Spotifys fault but Oneplus fault. It happens with every music playing app (e.g. Deezer, Soundcloud, YouTube, Instagram...).

It seems that only the oneplus 3/5 are affected. I hope oneplus releases a fix soon. 

Marked as solution

TexMurphy

Go to settings > sound & vibration > default notification ringtone > none

Vimaer

@TextMurphy: thanks, it works 😄

Suggested posts