Help Wizard

Step 1


Podcasts not playing

Podcasts not playing







OnePlus 8T

Operating System

Android 13


My Question or Issue

When trying to play a podcast, the player will just become unresponsive. The fast forwards are grayed out, and the video section ia black.

From the Android widget I can see its loading, but nothing happens.


I tried reinstalling, disabling power saving and switching networks. Nothing fixed it.

1 Reply

Hey @Wraaath,

Thank you for reaching out here in the Community.


This sounds a bit odd and we'll do our best to help you out here.


Would you mind testing this with a different account? If a family member has a Spotify account, it'd be great to ask them to log in on your device to see if they'll be able to play the podcasts. This will help us understand if it's account related or not. 


In case the issue persists, could you let us know which podcast you are trying to listen? Sharing the link to the content will also be very helpful to us. 

Hope this helps. We'll be on the lookout for your reply. 

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Suggested posts