Help Wizard

Step 1


Randomly autoplaying when unlocking phone/entering app, and or playing from licked songs.(BUG)

Randomly autoplaying when unlocking phone/entering app, and or playing from licked songs.(BUG)



Country. U.S.A


Device: Samsung Galaxy S22 Ultra

Operating System

Android 13

One UI version: 5.1

App version:


My Question or Issue: ALL AUTOPLAY ANYTHING SETTING OPTIONS ARE TURNED OFF. ("Gapless", "Automix", "Autoplay similar content")

  • I will already be playing a playlist and upon unlocking my phone or entering the app, it'll just switch to playing  my "liked songs" library. Even if I have my music paused to do something then go into the app, press play in my current playlist it'll then sometimes, quite often actually switch to liked songs. I'll be playing a playlist, hopp into my car, select a different playlist, press play, it'll play half a second of a song then swap over to liked songs. Again with all autoplay  settings turned off. Sometimes I'll unlock my phone not even in the app, it'll just start playing. Anytime I go into the app it'll start playing. While we're at it let's also get rid of smart shuffle. The community has been irritated about it for long enough. Nobody wants it. Nobody asked for it. For the love of christ just listen. It is not innovative I promise, it's annoying.


3 Replies

Hi @Maxipad5000!


Check if you have any apps linked to Spotify on your account page and remove them. If you use Google Clock or any other app that may have access to your Spotify account I'd recommend disabling them temporarily to see if the issue persists. Something else that's worth checking is Samsung's Bixby routines.


Hope this helps. Let us know it goes.



Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

Hey just saw this, I will look into it

When I listen to podcasts in my car, if I pause a podcast and then lock or unlock my phone screen, Spotify starts auto playing the podcast again. Is there a way to stop this? Sometimes I need to look at my phone screen but I still beed the audio paused.

Suggested posts