Help Wizard

Step 1

NEXT STEP

Re sync them.

Re sync them.

-Go to settings.
- go to streaming quality.
- turn on, sync over cellular.

It has to sync them all again but it's working so far.
Reply
0 Replies

Suggested posts