Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...




Hey all! I am trying to set NFC tag in my car to open a playlist where all my song are on my phone (galasy S9+ with latest PI version). It did worked for about 5min. Now if I scan the tag, it just open spotify on a blank page with the last song played at the bottom and home/search/your library.

I checked my URI and it's good, tryed new NFC tag. If I try it as a task on the NFC tag, the app will open the same blank page with : Sorry, something went wrong. That didn't work. Please have another go.

Is there anything I need to know using URI or is there something I need to do with NFC Tool PRO. 


Thank you!


1 Reply

Also noticed this problem on my Samsung. 

Playlist URIs are bugged, but user URIs are fine. It's specifically the Spotify URIs not the URLs that lead to a black screen. 


This isn't just for NFC, if you try using a Spotify URI using Tasker or NFC, it yields the same problem, just a black empty screen that never loads, which is the same error that occurs when you submit an invalid Spotify URI, for example: "spotify:uuuu", the same black screen comes up.  (I've tried entering the URI into a web browser on my phone, Chrome and Samsung, and I can't check if that works, as it automatically googles it).

So, it seems like playlist URIs on Android (they work perfectly fine on the latest version of Chrome) are being lost right now, and are treated in the same way as typical URI code errors.

Suggested posts