Help Wizard

Step 1

NEXT STEP

Wear OS Spotify volume adjust not working

Wear OS Spotify volume adjust not working

Plan

Premium

Country

USA

Device

Google Pixel 6 and Fossil Gen 5

Operating System

Android 13

 

My Question or Issue

I cannot adjust volume from the Spotify app on my smartwatch. In the devices on my watch, I see "Google Pixel 6" and "Your Phone" as separate which may be the issue. I have tried to switch to "Your Phone" but it keeps defaulting to "Google Pixel". I can confirm that the volume buttons on my watch work fine and the pairing process was successful. Please help me fix this bug ASAP.

Reply
4 Replies

the same problem with the s22 ultra and galaxy watch 4, today starting with this problem, some update generate this problem.

Hey folks, 

 

Thanks for reaching out about this here in the Community.

 

First up, we suggest that you try following these steps to see if they make the difference:

 

  • Restart your watch
  • Reinstall the app on the watch
  • Reinstall the app on your phone

Also, we'd recommend checking if the OS of your watch is up to date.

 

Let us know how it goes.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

I had already tried those before posting here in the chat. None of those worked. However, the issue magically disappeared a few days later. Will reply here again if it resurfaces.

I have the same problem, I really need to work this somehow. I want to use my older Google Pixel C tablet  (android 8.1.0) to play music, but I can't adjust volume from my Pixel Watch 2. I also tried with my old phone Google Pixel 3 (android 12) that is also don't work. But it work with my Pixel 8 Pro, and also work on the installed Spotify program on my PC.
I think on the older Android works with different version of Spotify that doesn't contain this feature... or idk. 
Anyone any other idea?

Suggested posts