issues with S10 while on 4G (no playback, search etc)

Reply

issues with S10 while on 4G (no playback, search etc)

manolis13
Regular

 

Plan

Free

Country

Greece

Device

Samsung Galaxy S10e

Operating System

Android Pie

 

My Question or Issue

I just started using spotify the last few days to check if its worth the premium. While i am on 4G songs very often dont play, and i have no results in search area (keeps loading and says something went wrong. no greyed songs or message for connection, just what i described). While these issues occur i have no problem with any other apps that use data and my signal is strong.  Tried reinstalling, clearing devices's cache and i still experience the same problems. With wifi everything ok.

 

A very annoying workaround i found is that i tap off and on the data button it immediately works, but i am sure its not the phones problem since everything works ok. Thank you in advance..

 

10 Replies

Re: issues with S10 while on 4G (no playback, search etc)

Moderator
Moderator

Hey @manolis13,

 

We'll be glad to help you enjoy your Premium on 4G without issues. 

You've already taken a lot of steps, we appreciate your proactivity. Please follow these steps:

1. Disconnect all the devices linked to your Spotify account here
2. Reinstall (We know you already did it but in this case it's necessary)
3. Restart device

Let us know how it works out :)

Have a great day!

DaisyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Re: issues with S10 while on 4G (no playback, search etc)

manolis13
Regular

hello Daisy. Just did as you proposed, i ll check it throughout the day and get back to you.. Hope this works..

Re: issues with S10 while on 4G (no playback, search etc)

manolis13
Regular

Unfortunately the problems persist... Randomly the playback stops, search does not load and wont start again if i dont reload the app or tao off and on the data buttn.hugely dissapointed since i was planning to use the app but no choice left i suppose. I ll try a service center to rule out any phone problem but it has to be the app's thing.

Re: issues with S10 while on 4G (no playback, search etc)

Moderator
Moderator

Hey @manolis13,

 

Thanks for your reply. Let's look further into this :)

 

Do you have your data enabled for Spotify? Does this happen on any other device? What happens when you log into your Android with another account - same issues? 

 

Have a great day!

DaisyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Re: issues with S10 while on 4G (no playback, search etc)

manolis13
Regular

Data are enabled for Spotify, when i first load the app it works and at some point it starts doing these issues.. Also checked backround activity and battery saver options (all ticked in spotify's favor). I dont use another device so i cant answer the second question, i also dont have another account to log in to.. 

Re: issues with S10 while on 4G (no playback, search etc)

Moderator
Moderator

Hey @manolis13 

 

Thanks for your reply.

 

Since it works fine with WiFi, we suggest getting in touch with your network operator and see if there are any data restrictions on Spotify specifically (since you also mention it works fine with other apps) :)

 

Feel free to let us know how that goes!

 

Have a great day.

DaisyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Re: issues with S10 while on 4G (no playback, search etc)

manolis13
Regular

Update: Tried service center, my carrier AND a factory reset. Nothing helped. It must be the apps problem and how it works with my phone.. Too bad..

Re: issues with S10 while on 4G (no playback, search etc)

manolis13
Regular

4 days since my last update and no answer. Wow.. 

Re: issues with S10 while on 4G (no playback, search etc)

lazlubi
Casual Listener

Hello,

 

I am having the exact same problem. On 4g spotify randomly stops playback/search etc and I have to tap the mobile data button to restart it and everything works again. Note that it doesn't report itself as not having access to the internet. Also every other internet app has normal access.

I have also tried all the solution listed here with no success.

I am also on a Samsung Galaxy s10e. Also in Greece with Vodafone as my provider.

I have a paid subscription plan.

 

Did you have any luck fixinig this issuue?

 


@manolis13 wrote:

 

Plan

Free

Country

Greece

Device

Samsung Galaxy S10e

Operating System

Android Pie

 

My Question or Issue

I just started using spotify the last few days to check if its worth the premium. While i am on 4G songs very often dont play, and i have no results in search area (keeps loading and says something went wrong. no greyed songs or message for connection, just what i described). While these issues occur i have no problem with any other apps that use data and my signal is strong.  Tried reinstalling, clearing devices's cache and i still experience the same problems. With wifi everything ok.

 

A very annoying workaround i found is that i tap off and on the data button it immediately works, but i am sure its not the phones problem since everything works ok. Thank you in advance..

 


 

SUGGESTED POSTS