Cannot turn off shuffling

Solved!
Reply

Cannot turn off shuffling

Trangor
Casual Listener

Premium

Sweden

 

Mac Mini mid 2011

OS 10.13.6

 

Unshuffled music shuffles. If this is a feature I find no way to turn it off.

The only temporary solution I have found is to change to the next song manually after every single song. 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Cannot turn off shuffling

Trangor
Casual Listener

Finally, I have found out that the playing order is not shuffled. Though, there is a difference between how Spotify visually sort songs and how they sort it in playing order. The visual order is determined by alphabetic letters in several languages as well as spaces, dots etc. However, while determing the playing order, Spotify removes everything except alphabetical letters, and transforms all letters to the English alphabet: i.e. å->a, ä->a, ö->o, ñ->n etc.

1 Reply
Solution!

Re: Cannot turn off shuffling

Trangor
Casual Listener

Finally, I have found out that the playing order is not shuffled. Though, there is a difference between how Spotify visually sort songs and how they sort it in playing order. The visual order is determined by alphabetic letters in several languages as well as spaces, dots etc. However, while determing the playing order, Spotify removes everything except alphabetical letters, and transforms all letters to the English alphabet: i.e. å->a, ä->a, ö->o, ñ->n etc.

SUGGESTED POSTS