Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Please fix the playlist sorting problem (New Update) (Desktop)

Solved!

Please fix the playlist sorting problem (New Update) (Desktop)

For some reason, the new desktop update reset all my playlists to be sorted by the first songs I added to them and not the new ones. Can you please fix this bug? I have to avoid going into my playlists because I don't want to scroll around looking for songs I just added.

Reply

Accepted Solutions
Marked as solution

Hi @MoMo215 ,

 

Thank you for your reply, as well as for including these screenshots!

 

Have you tried hiding Friend Activity to see if the “Date Added” column then appears for your playlists?

 

To hide Friend Activity, you can click on this icon at the top-right of the screen:

TreyAnastasio_1-1619477776420.png

 

Then, you can select Settings; and under Display, switch See what your friends are playing to “off” (gray).

 

I look forward to your reply, and have a good day!

AdamDamSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

4 Replies

Hi @MoMo215,

 

Thanks for posting in the Spotify Community!

 

Yes, the “Date Added” sort option in the new desktop app defaults to ordering tracks in a playlist from oldest to newest date added. However, you can reverse the track order by clicking on “Date Added” at the top of the column.

 

spacerock.png

 

If you have the Spotify app minimized, you can expand it until the “Date Added” column appears.

 

Let me know if you have any other questions, and have a good day!

AdamDamSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Thank you for the response. Unfortunately, I don't seem to have the date added column in my app. Only title, album, and duration. Expanding the view/minimizing the album art doesn't cause this to appear either. I'm not sure why I'm getting this glitch, my app is updated to the latest version.Screen Shot 2021-04-26 at 6.22.07 PM.pngScreen Shot 2021-04-26 at 6.23.10 PM.png

Marked as solution

Hi @MoMo215 ,

 

Thank you for your reply, as well as for including these screenshots!

 

Have you tried hiding Friend Activity to see if the “Date Added” column then appears for your playlists?

 

To hide Friend Activity, you can click on this icon at the top-right of the screen:

TreyAnastasio_1-1619477776420.png

 

Then, you can select Settings; and under Display, switch See what your friends are playing to “off” (gray).

 

I look forward to your reply, and have a good day!

AdamDamSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Thank you! It worked, I appreciate the quick reply!

Suggested posts