Announcements

filter function not working

Solved!

filter function not working

Hi,

 

I'm on a family plan, using Spotify Desktop on macOS Mojave in the UK. For the past week or so, the filter function has suddenly stopped working for me. (I have a lot of saved albums and I often use filter as a way to quickly find my way to a particular composer or album from my collection.) Any ideas how I can get it working again, or whether this is a problem for anyone else?

 

Thanks

Reply

Accepted Solutions
Marked as solution

Hey @lifestooshort,

 

Thanks for reaching out about this here in the Community.

 

We've made the right team aware of this and they're looking into it. If you haven't already, could you try reinstalling the app to see if this fixes the issue?

 

If that didn't help, make sure to let us know by adding your +VOTE and posting the required info in the comments of this Ongoing Issue thread we created. 

 

We'll keep you updated in the thread so it'd be great for you to subscribe!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

4 Replies
Marked as solution

Hey @lifestooshort,

 

Thanks for reaching out about this here in the Community.

 

We've made the right team aware of this and they're looking into it. If you haven't already, could you try reinstalling the app to see if this fixes the issue?

 

If that didn't help, make sure to let us know by adding your +VOTE and posting the required info in the comments of this Ongoing Issue thread we created. 

 

We'll keep you updated in the thread so it'd be great for you to subscribe!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Thanks Mario,

 

I found my way to tech support after posting this and established that this is a general issue on the desktop app, not just mine. I did try reinstalling the app, but to no avail.

 

Sorry to have put you to unnecessary trouble!

 

Best,

Matthew

Hey @lifestooshort,

 

Thanks for your reply and kind words 🙂 

 

We'll be in touch to share updates as soon as possible. Really appreciate your patience.

 

Wishing you a good one in the meantime!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi, is this going to be fixed any time soon? I'm experiencing this still, as well. Thank you!

Suggested posts