Announcements

After sorting lists, I have to scroll through manually

Solved!

After sorting lists, I have to scroll through manually

loricatuslupus

Premium User

UK

Toshiba

Windows

 

My Question or Issue

This is the second thread I am starting about this issue as noone replied to the first one, but the issue is now becoming so irritating that I will probably just cancel my subscription. Essentially, when I sort my playlist by Artist and click on the now playing album art it no longer takes me to the track that is actualy playing. Instead it seems to pick a random track and just go to that. This problem persists no matter how I sort the playlist (though seems to be closest to the correct one when done by date added) and I think it started around the time that playlists started filing all artists starting with "The" under "T". Incorrectly and unnecessarily, might I add. Now on a small playlist this isn't really a problem but having to manually scroll through 9000+ tracks in order to remove one that I don't want on it any longer is very inconvenient, and due to the way I liked to listen this was a fairly common occurence for me. This issue, in conjunction with the non-random shuffle feature and the fact that neither seem to be being addressed or even acknowledged is making me use Spotify less and less.

Reply

Accepted Solutions
Marked as solution

Jemi

Hey @loricatuslupus, help's arrived. 

 

As the solution of this thread explains, Spotify is aware of this behaviour but there's no exact timeline for a fix yet. Just make sure to always have your app up-to-date.

Fingers crossed a fix will be on its way soon. 

View solution in original post

2 Replies
Marked as solution

Jemi

Hey @loricatuslupus, help's arrived. 

 

As the solution of this thread explains, Spotify is aware of this behaviour but there's no exact timeline for a fix yet. Just make sure to always have your app up-to-date.

Fingers crossed a fix will be on its way soon. 

loricatuslupus

While I appreciate the reply, the "solution" offered on that page is basically "sit tight, we know there's a problem and we might get round to it". Btw I have tried redownloading etc to no avail.

Suggested posts

Env: prod