Crossfading when it's not activated

Reply

Crossfading when it's not activated

drtao
Visitor

When I'm listening on any of the Spotify Apps (Win10 & Andriod), the tracks crossfade (I hate), going into the settings, I don't have crossfading turned on, yet is still happens. I have turned it on and moved the slider to 0 for the overlap, but that doesn't do anything. I've turned it on and then off again still nothing.

0 Replies
SUGGESTED POSTS