Announcements

Gapless playback on desktop (2020 update?)

Gapless playback on desktop (2020 update?)

willjohns135

I would really appreciate an update on why / when the gapless playback feature will be (re-) introduced to the desktop version (windows 10). 

 

The previous posts on the topic seem to be out of date (~2015). 


Cross fade with 0 seconds does not allow the music to be played continuously between tracks and is a great shame for an number of tracks. 

 

Can anyone help? Or is this feature still missing from the desktop version (I can see it on my phone app). 

 

Thanks 🙂 

W

Reply
5 Replies

karlruben

A big +1 on this question. I know playlists are the main thrust of Spotify's business strategy these days, but I pay for Premium in order to listen to albums. It's honestly a bit baffling how anyone thought it was a good idea to disable this function on desktop, given how much it affects the album listening experience.

Xenia

Hello music lovers,

 

Thank you for your feedback - We appreciate it!

 

There's a relevant idea for what you're suggesting in the Idea Exchange here. Feel free to add your vote to it - it's the best way to provide your feedback for requested features such as this one. 

 

Spotify Staff will look into the idea once it reaches the necessary amount of votes and we'll keep everyone updated on its status so make sure to subscribe to the thread.

 

Hope you'll find this information useful. Let us know if there's anything else we can help with 🙂

XeniaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Are you new to the Community? Take a moment to introduce yourself!

phonologic

Any word? It's quite a suspension of disbelief when listening to hiccup pauses between tracks in a pre-mixed set.

 

*updated my client moments ago and discovered that it had been added. Serendipity ftw.

Ivan

Hey @phonologic

 

Thanks for posting here!

 

We’re happy to hear that updating Spotify to the latest version fixed this for you.

 

If you have any questions we're always one post away. 

 

Еnjoy your music! 

jmcb2

Tip for anyone reading this:

Settings > Show Advanced Settings > Crossfade songs - enable and set to 0 seconds

Suggested posts

Env: prod