Media keys being taken over by chrome tabs

Solved!
Reply

Media keys being taken over by chrome tabs

Ragedanti
Casual Listener

so this problem came up yesterday. I believe this was also the same day I updated chrome. Before yesterday i could use the media keys on my corsair k70 to pause and play songs no matter what i was doing. Now whenever have a tab (like youtube or twitch) my pause and play button automatically goes to that tab that was last opened (skip and backwards buttons still work on spotify only). I have looked into the problem for almost two days and thew only thing i find is google music taking the media keys. The only problem is that i don't even have that extension on my chrome. If anyone can help only set my media keys only to spotify or disable them from working on chrome in general that would be very helpful.

 

1 ACCEPTED SOLUTION
Solution!

HammyTV
Newbie

chrome://flags/#hardware-media-key-handling

 

Paste into chrome, then choose disable from the drop down on the left of the highlighted text.

 

stolen from a different post, but it worked for me.

View solution in original post

9 Replies

KensKiwiKhakis
Visitor
One year later and this man is still saving lives thank you kind stranger now I can listen to sicko mode while eating my travvy patty with my media keys

smgil86
Casual Listener

I have this disabled and it fixed this problem when playing from the Pandora website, but I am still getting the annoying pop up when I use the Spotify app. Anyone know if there are specific settings you have to change for Spotify specifically? 

 

Thanks!

Mauvai
Casual Listener

The spotify overlay is a spotify specific selection - go to spotify preferences, scroll down to display options and uncheck "show overlay when using media keys"

Archon810
Regular

Oddly, this solution is not working for me.

 

Any other ideas?

 

https://twitter.com/ArtemR/status/1170021507654832128

 

Edit: Spotify restart did it for me. Odd.

Solution!

HammyTV
Newbie

chrome://flags/#hardware-media-key-handling

 

Paste into chrome, then choose disable from the drop down on the left of the highlighted text.

 

stolen from a different post, but it worked for me.

View solution in original post

paty5
Newbie

this guy proves that you don't need a cape to be a true hero

pazeenii
Newbie

Thank you so much; you are my hero!

Ragedanti
Casual Listener

You're a true hero.

Mauvai
Casual Listener

You're a gem sir, a proper hard fix

SUGGESTED POSTS