Rare bug - no audio playing despite unmuted volume bar

Rare bug - no audio playing despite unmuted volume bar

brokencmd

Plan

Premium

Country

Canada

Device

Windows 10

Operating System

Windows 10

 

My Question or Issue

I discovered a small bug in the WIndows 10 Spotify app.

 

Steps to reproduce:

 

1. Pause a track

2. Set volume to max

3. Hover mouse cursor over mute icon

4. Very quickly, press spacebar immediately followed by clicking the mute switch

 

What happens:

Volume bar flickers but still shows it's at max volume and track resumes playback, but no sound is emitted.

 

What should happen:

Volume bar should be in muted state while track is being played back. 

Reply
4 Replies

Ivan

Hey @brokencmd,

 

Thanks for posting - we’re here to help!        
 

We tried and weren't able to reproduce this behavior on our side. In such a case we'd suggest running a clean reinstall of the Spotify app on your PC. This will make sure no corrupted data from previous installations could cause what you're experiencing. 

 

If you see no difference after the clean reinstall, check your hosts file for entries that need to be deleted. Follow the steps described here on how you can do that.  

 

Hope this helps. Keep us posted. 

brokencmd
Hi, I tried the above but still the same result. It happens if you click "mute" the split second after you pause via spacebar.

CarlosE

Hey @brokencmd,

 

Thanks for getting back in touch.

 

We've made sure to pass your feedback on to the right folks to be looked into.

 

We can't promise a timeline for when or if this will be fixed, but appreciate the time you've taken to share this with us.

 

If you have any questions or need a hand with anything else, give us a shout.

 

Have a good one 🙂

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Blingblaow

Delete audio drivers then reinstall new audio drivers 

Suggested posts