Announcements

Help Wizard

Step 1

NEXT STEP

Songs restarting after first second of play.

Solved!

Songs restarting after first second of play.

After the latest Spotify update (09.10.14.g578d350b) songs sometimes play the first second of the song and then start over and play normally. I'm using Windows 8.1 (with all current updates).

Reply

Accepted Solutions
Marked as solution

I believe the issue is related to high quality streaming and the fact that it stays "on" after premium has expired. So on free mode it still is checked - songs try to start with higher quality version but due to the restriction will fall back to lower quality version. Unticking high quality streaming in free mode seems to fix this issue.

View solution in original post

14 Replies

I have the same problem. It's the new version of Spotify that brings the bug along. I guess we have to wait for an other update.

It's worth trying a re-install (even though it will probably drop you a version then update again):
http://support.spotify.com/learn-more/faq/#!/article/reinstallation-of-spotify

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

same problem here with my HTC One. i've tried to re-install but it didn't work. i guess the only thing i can do is waiting for the next update and hoping the things will get better soon.

I have the same issue. I'm using OS X Mavericks. It happens on literally every song. It also occasionally stops playing for half a second, then continues as if nothing happened.

I have this problem when I am using Soundrop app and Gapless playback or crossfade i assumed it was just soundrop syncing the song to keep everyone in time.

same problem with v0.9.10.14.g578d350b running windows 7, please correct the bug

I uninstalled Spotify and then ran a registry cleaner (I used CCleaner from Piriform) to clear out anything that was left and reinstalled and it seems to be working without any problems now.

Same problem on MacOS 10.8.5 and Spotify 0.9.10.14.g578d350b

 

Each songs are restarting after 1 or less seconds. Sometime it jumps to the next song without me doing anything.

 

I've tried desinstalling the client completely (with the cache, etc..).

But after the clean install, same problem.

 

Should i wait until the next update ?

 

Thanks.

Spotify just updated to 0.9.10.22.g87988f9 (OS X Mavericks 10.9.3) and this bug is still alive

Could you grab the console output from the client to see if any error messages are being output there?:

http://community.spotify.com/t5/Help-Desktop-Linux-Mac-and/Spotify-Crashes-when-Adding-music-to-Play...

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Marked as solution

I believe the issue is related to high quality streaming and the fact that it stays "on" after premium has expired. So on free mode it still is checked - songs try to start with higher quality version but due to the restriction will fall back to lower quality version. Unticking high quality streaming in free mode seems to fix this issue.

Thanks mate! Unchecking that box solved the problem for me. (I'm on MBA 13'' Mavericks, former premium user)

I've been having the same problem (since the last update) not in all songs but is really bothering me, I'm a premium user so checking or unchecking the high quality streaming isn't a fix. I have the latest spotify version on my mac (os x yosemite)

This bug appeared after updating laptop from Win 8.1 -> Win 10. Spotify plays song 1-2 seconds and skips to next track.

 

Done so far things mentioned in this thread:

 

- emptied Spotify app folder and emptied recycle bin: no effect

- Cache moved: no effect

- Premium account, no effect on turning HQ streaming on/off

- HW acceleration on/off, no effect

- relogging in/out, no effect

 

Win 10, Spotify client 1.0.14.124.g4dfabc51

 

Any ideas?

Suggested posts