Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Songs start not at beginning

Solved!

Songs start not at beginning

Plan

Premium

Country

 Germany

Device

Desktop Computer

Operating System

Windows 7

 

My Question or Issue

 With the new playlists (with a new look, picture below "newdesign") songs do not start at 0:00.
When a song is over it jumps to second 15 or second 8 or in between.
Activating/deactivating crossfade song does not help.
Neither does a new installation.
Own created and older playlists work normally and the songs start at 0:00.

newdesign.JPG
olddesign.JPG
Reply

Accepted Solutions
Marked as solution

Hey @wienercat,

 

Currently there's no way to turn this off, but as a workaround you can select all songs/copy and paste into a new playlist. That way they would make a regular transition.

 

I know it's not ideal but Spotify is always testing new features. You can also suggest an idea for users to have the option of turning it off:

 

https://community.spotify.com/t5/Ideas/ct-p/newideas

 

If it gets enough votes it might be implemented.

 

Let me know if you have any other questions!

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

Marked as solution

Thanks Spotify vor Adding the Option to deactivate Automix!!!

View solution in original post

automix.JPG
9 Replies

Hi @derstein98, welcome to the community!

 

Some Spotify playlists (mostly in electronic music section) are curated in a way that the following song beat matches the previous one, like in a DJ mixing. To guarantee a smooth transition, they don't start at 0:00.

 

Let me know if you have any other questions 🙂

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

i will test this tomorrow

Ok @derstein98,

 

You can also check this one. The same thing happens here.

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Hey @derstein98 ,

 

So did you test the playlists?

 

Let me know if you have any other questions 🙂

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Is there anyway to turn this off? I feel like it should be an optional thing. I've had many songs where I'm into it and then suddenly changes to a wildly different beat.

I can't listen to pretty much any of the main house or electronic playlists now because of this. Like I understand what they are going for, but there needs to be an optional off switch for it. It didn't always used to be this way.

Marked as solution

Hey @wienercat,

 

Currently there's no way to turn this off, but as a workaround you can select all songs/copy and paste into a new playlist. That way they would make a regular transition.

 

I know it's not ideal but Spotify is always testing new features. You can also suggest an idea for users to have the option of turning it off:

 

https://community.spotify.com/t5/Ideas/ct-p/newideas

 

If it gets enough votes it might be implemented.

 

Let me know if you have any other questions!

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Sorry for answering late.

with some songs a rhythmic transition is supposed to be created, unfortunately, but then sometimes half a song goes on for it!
Hope that Spotify will add this as an additional feature and you can turn it off!

That's true, @derstein98.

 

Sometimes the transitions get a little messed up. But I'm pretty sure they're working on it!

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
Marked as solution

Thanks Spotify vor Adding the Option to deactivate Automix!!!

automix.JPG

Suggested posts