Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Spotify muted in Volume Mixer and cannot unmute

Spotify muted in Volume Mixer and cannot unmute






(Windows Laptop (Lenovo)

Operating System

(Windows 10)


My Question or Issue

For some reason, Spotify decides to mute itself in the volume mixer and I cannot unmute it. It has done this a few times but all I had to do was restart my PC. Unfortunately, this time restarting the PC has not woked. 


12 Replies

Hey @ItSaulGoodMan 


That's quite weird!

I would recommend reinstalling your Spotify app, perhaps there is some issue with its files causing that.


Also, ensure that your Windows is fully up to date.


Let me know how you get on 🙂

Hi there. The first time it happened, I deleted and reinstalled it. It fixed them problem but it was only a matter of time before it happened again... I think the app clashes with The Microsoft Teams app



Maybe it's the communications setting of Windows causing this.

You can disable this setting by doing the following:

1. Find the speaker icon on Taskbar. Right-click on it and select Sounds.
2. In the opened window go to Communications and set Windows to do nothing.


Let me know how it goes 🙂

That didn't solve it for me unfortunately. But I'm also using Microsoft Teams, maybe that really is an issue?

In the volume mixer the un-mute button does not do anything and the volume scroller is greyed out. It shows movement (the green bars) when I play a sound in Spotify, but the volum scroller can't be changed.




Perhaps you should take a look at the Volume settings in Windows, specifically what audio outputs are assigned to Spotify. When you try twiddling with the audio output setting in there, it might help bringing Spotify sound back.

Here's what you should do:

1. Right-click on the speaker icon on your system tray
2. Select 'Open Sound Settings'

3. Scroll down to 'Other Sound Options' to click on 'App Volume And Device Preferences'.

That's it! Here you can choose what output Spotify should use. Windows will remember these settings.


Also, check if Microsoft Teams has any setting in it that would mute other apps.


Let me know how it goes! 🙂

Thanks for the quick reply. I've been in that menu and tried changing everything, but nothing worked. The speaker-icon was still stating "muted", just as in the old sound-mixer settings. 😕


Microsoft Teams has no settings like that, at least I didn't find any.

It's apparently related with webconference/call softwares like skype, discord, teams or zoom. They request exclusive control of a device to windows, which gives it, muting every other connected apps. When the call ends, however, the unmute never occurs...


To fix, is quite simple (after you realize it)...

1) Right click “sound icon” on system tray and “Open Sound Settings”;



2) Choose your device (headset, generally) and click “Device Properties”;



3) Select the “Additional device properties” link;



4) Select “Advanced” tab and uncheck “Allow apps to take exclusive control of this device


5) Hey ho, let's go!

Awesome, fixed it for me :-)! Thank you.

This happened to me as well, but I was easily able to unmute spotify. Now, this happens a lot if I am in a microsoft Teams call/ meeting. Please suggest a solution.

Hey @divsheen-03,


Thanks for searching for the answer you need here.


Could you let us know if you've tried any of the steps that @rgmarques and @Sebasty suggested above? They seem to have done the trick for other users with similar issues.


Keep us posted, we'll be on the lookout for your reply.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Wooow thank you very much, you are right, it's like a teams configuration don't let music play while on a meeting and mess up spotify's volume until you close the session and unmute spotify.

Hey @rubensdg94,


Thanks for letting us know that checking your sound settings made everything fine now.


Remember to always keep your app updated, so you don't miss any fixes or new features. Don't hesitate to give us a shout if you have more questions.


Have a great day!

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts