Help Wizard

Step 1

NEXT STEP

Start Stop Re-start

Solved!

Start Stop Re-start

I use Desktop Spotify Premium with Windows 10 Pro. For some time now, annoying behavior has happened. I launch a song, it starts and after a few seconds it stops, after a few seconds it starts again from where it left off. Any suggestions? Thanks.

Reply

Accepted Solutions
Marked as solution

I have apparently solved it.
I uninstalled and then reinstalled the driver for my Asus Xonar Essence STX sound card.
Now everything is going beautifully. I hope it lasts ...

View solution in original post

6 Replies

Hey @clatix

 

Which version of Spotify are you running?

 

The first thing I'd suggest is a reinstall. To do that, follow the steps listed in the tutorial that I've linked.


Note: After deleting the client, make sure there are no files left in C:\Users\USERNAME\AppData\Roaming\Spotify before installing it again!

 

 

MauriceMVRock Star 7
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

.

My Spotify version:  1.1.29.592.gf0779179

Thanks a lot Maurice. I'll try your advice and let you know.

I reinstalled Spotify following all the indications, but it didn't work.

As soon as I hit the play button the song starts, then it stops and after few seconds (5-10'') of interruption (very disturbing) it starts again from the point of interruption.

 

Maurice, thanks again anyhow.

Any other suggestion?

The problem continues.
If the songs are one after the other, the problem does not arise: one song ends and the next one begins without problems.
If, on the other hand, the song to be performed is not the next to the one being played or belongs to another album then the problem always occurs: I click the start of the new song, this starts immediately, after a few seconds it stops, it remains silent for 5-10 seconds and then starts from where it left off.
I would very much like help. Thank you.

Marked as solution

I have apparently solved it.
I uninstalled and then reinstalled the driver for my Asus Xonar Essence STX sound card.
Now everything is going beautifully. I hope it lasts ...

Suggested posts