Announcements

Help Wizard

Step 1

NEXT STEP

Struggling with volume settings (windows 10)

Struggling with volume settings (windows 10)

Hi there,

 

I have a new laptop (Lenovo ThinkPad). When I listen to Spofity (premium account)  and I do not have the app open on my screen but just at the bottom panel with opened programs, the music becomes very quiet.

Does anybody know why my device do this and give me some advice please? 🙂

Thanks, D.

Reply
2 Replies

Hey @dadalajf

 

It looks like some setting in Windows Sound might be the culprit here. 🙂

Try out these:

1. Find the speaker icon on Taskbar, click on it and click the speaker icon on the opened volume slider. You'll have a small windows pop up.
2. Go to Enhancements and tick the box for disabling all sound effects.
3. Try disabling any additional sound enhancements as well such as Dolby and similar.

 

Another setting

1. Search for Sound. You can also right-click on the speaker icon on Taskbar and select 'Sounds'.

You should see a slightly smaller window named 'Sound'.

2. Go to 'Communications' tab and set Windows to 'do nothing'.

3. Click OK.

 

If yo have a dedicated soundcard, they usually come with their dedicated 'control panels' (like Sonic Studio for Asus cards). It's worth checking these as well. 🙂

 

Let me know what happens!

I had the exact same problem on my Lenovo c940, and I found the reason just now. 

 

go to your "LENOVO VANTAGE" software  ->  Audio  ->  under Adolby audio, change to "Dynamic" (or anything but "Voice").

 

 

Hope it helps 🙂

 

 

 

image.png

Suggested posts