Help Wizard

Step 1


Unable to play using external audio interface by m-audio.

Unable to play using external audio interface by m-audio.

I have a snound card (an audio interface) by m-audio (model: fast track ultra). If I choose it as defauld device in 'control pannel/sound' windows 10, spotify doesn't play, as in, the play button becomes gray, and so does the horizontal navigation line and the next and the previous buttons. I need it to play.
2 Replies

Hi there!


Could you check if the sampling rate for your audio interface is set to anywhere between 44.1 kHz to 192 kHz? Spotify supports up to 192 kHz, so using a higher sampling rate may cause instability.


You can change the sampling rate from your audio interface's software or by right-clicking on the speaker icon in Windows' tray bar > Open Sound settings > Sound Control Panel. A list of your active devices will show up. Right-click on your audio interface > Properties > Advanced.


Hope this helps. Let us know how it goes!



Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

After trying @Yordan's advice, you could also try to reset your volume mixer under your Windows sound settings (right-click the volume button in the taskbar, and navigate to the volume mixer or something like adjusting individual inputs and outputs). I have Windows 11 so everything is slightly different. Here's where my volume mixer is. Why I have two Spotify sliders, I have no idea.


Once on that page, click on the reset button.

Then, try changing your default output in Windows settings, instead of the control panel.


Also, Spotify also sometimes gets confused when you switch audio outputs. Try quitting Spotify from the task manager and reopen it after you switch output devices.


Suggested posts