Announcements

[Web Player] on Win10 with Chrome not working

Solved!

[Web Player] on Win10 with Chrome not working

Plan

Premium w/ family

Operating System

Windows 10

 

My Question or Issue

Hello there,

since yesterday (September 2nd 2019)  I cannot access the web player on my work PC.

I'm using Windows 10 with Chrome Version 76.0.3809.132 (Official Build) (64-bit).

When I was using it in the morning, everything was fine. Then all of a sudden, it was not. All I get now is Spotify's "Sorry, couldn't find that." page.

When trying to open the web player on my phone in the browser (also Chrome), it works fine.

Image 1.png
Reply

Accepted Solutions
Marked as solution

Hey @hezorg, Thank you for you for your reply.

I"m pretty sure I tried deleting the cache.

As the problem persisted, I installed the app. After a few weeks a friend and colleague of mine noticed that the web player was working again.

So I guess this issue is resolved, but I don't know why. It also may be that it had something to do with my companies environment.

 

Best regards

mandoschMUh

View solution in original post

3 Replies

Hey, @MandoschMUh 
Welcome to Spotify Community and thanks for reaching out here!

I recommend that you try to clean caches and cookies of your browser and check if the issue persists. It's also suggested that you try to use the Spotify Web player using the incognito mode of the browser. Give these suggestions a try and let me know how it goes...

 

If you have any other further questions or need more help, let me know! I'd love to help!

Best Regards,
hezorg

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
Marked as solution

Hey @hezorg, Thank you for you for your reply.

I"m pretty sure I tried deleting the cache.

As the problem persisted, I installed the app. After a few weeks a friend and colleague of mine noticed that the web player was working again.

So I guess this issue is resolved, but I don't know why. It also may be that it had something to do with my companies environment.

 

Best regards

mandoschMUh

Hey there,
Thanks for keeping us in the loop and glad to hear this did the trick.

Since this helped solve the issue you were experiencing, I've marked your reply as a solution so that other users with a similar issue can find it more easily.
Don't hesitate to give us a shout if there's anything else to  help with. I'll be happy to lend a hand.

Have a great day 🙂

 

[edit made by Community Moderator]

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts