Autoplay not working

Blofeld

 

 

Plan

Premium

Country

Sweden

Device

Desktop

Operating System

Windows 10, 1903

My Question or Issue

Turning "Autoplay" under settings does nothing. On=Autoplays, Off=Autoplays.

 

Tried to reboort, reinstall.

 

Feature or Bug?

Reply
1 Reply

Luan

Hey, @Blofeld 
Welcome to Spotify Community and thanks for reaching out here!

Have in your mind that the Autoplay will only work when the repeat button is turned off. It's also suggested that you try to turn off the function (Autoplay) and then turn it on again under your Spotify app settings.

 

If you have any other further questions or need more help, let me know! I'd love to help!

Best Regards,
hezorg

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts