Why doesn't the video player work?

Solved!
Reply

Why doesn't the video player work?

TheFusionMoose
Visitor

Video playback doesn't work - it's a blank screen, and clicking on "show video" does nothing - when playing podcasts, although audio works.  This is for all devices I've encountered: iOS app, web player, desktop app. 

 

To get video to display then a second, unique browser (e.g., one browser Chrome, the other one Firefox) needs to be opened and the "Connect to a device" feature needs to be used to toggle among the open apps.  Usually after toggling among the different devices a few times the video will display within one of the apps or browsers.

 

Device

iPhone 8, Chrome, Firefox, Brave, Edge, Webplayer

Operating System

iOS 14.6, Windows 10 v1809

 

Can this be fixed so I may watch the video feed without having to resort to this jerry-rigged method?

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Mihail
Moderator
Moderator

 Hey @TheFusionMoose,

 

Thanks for reaching out and welcome to the Community!

 

We recommend you log out everywhere and run a clean reinstall on all your devices, this involves deleting the cache files of the app and will force an account wide resynchronization of your info. You can have a look at this guide for the steps relevant to each device.

 

It's also a good idea to check if you observe the same under a different network. If it works with another connection, it's best to contact the service provider of the original network for more information. 

 

Hope this helps. Keep us posted how it goes.

MihailModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music is a language that doesn’t speak in particular words. It speaks in emotions, and if it’s in the bones, it’s in the bones.” - Keith Richards

View solution in original post

1 Reply
Solution!

Mihail
Moderator
Moderator

 Hey @TheFusionMoose,

 

Thanks for reaching out and welcome to the Community!

 

We recommend you log out everywhere and run a clean reinstall on all your devices, this involves deleting the cache files of the app and will force an account wide resynchronization of your info. You can have a look at this guide for the steps relevant to each device.

 

It's also a good idea to check if you observe the same under a different network. If it works with another connection, it's best to contact the service provider of the original network for more information. 

 

Hope this helps. Keep us posted how it goes.

MihailModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music is a language that doesn’t speak in particular words. It speaks in emotions, and if it’s in the bones, it’s in the bones.” - Keith Richards

View solution in original post

SUGGESTED POSTS