Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Windows 10 Fall Creators Update problems

Windows 10 Fall Creators Update problems

I'm experiencing some difficulties after the most recent Windows update....

 

All carried out using an Administrator account.

 

After un/reinstalling the desktop app, I get the opportunity to log in, at which point it simply hangs and does nothing. I cannot fully kill the process tree and I get a permission denied error in task manager.

 

After a reboot, if I try to run the program again, it hangs with the "Circle of Dots" doing its thing forever. At other times, it simply crashes the PC and results in a blue screen Kernel Trap error.

 

I have also tried the Windows Store version, which simply results in a blue screen and a Kernel Trap error.

 

The web player works just fine.

 

Now here's the rub.... If I switch to another account on the PC, it works just fine.

 

I realise that with any o/s update, that problems will arise, but this is most strange...

Reply
3 Replies

I have the same problem. Spotify App crashing  in a blue screen with Stop code : "Unexpected Kernel Mode Trap" and what filed "NTSF.sys" after Windows 10 Fall Creator update. I tried uninstall and install but with the same result. Any idea when some fix will be available?

All seems to be well now. I have no idea whatsoever where the problem lay.
I use a Creative Soundblaster Z Audiocard, and the drivers for that were
causing one or two issues elsewhere, but they are now okay. I don't think
that was the cause though. Sorry I can't help further...

Hey, @kedar1 -

 

That's not nice! 'NTFS.sys' file errors are typically caused by faulty hardware or corrupt device driver files- Try out the following steps;

 

  1. Scan RAM and other disks for errors and faulty data. (Use the console for 'sfc /scannow' or use CCleaner to tidy up the registry)
  2. Update the OS or PC drivers that might be causing these errors (You can find out which drivers are causing the error by the data held up in MEMORY.DMP)

Try it out and let me know if it works 🙂

 

Suggested posts