does not launch

Reply

does not launch

duartelisboa
Newbie

Windows app not working. I click on the icon, seems to start launching the app, but then it closes

I've already restarted the computer, but that did not help.

6 Replies

jusTobi
Regular

Hey @duartelisboa!

 

I would suggest to reinstall Spotify.

If this doesn't fix your problem don't hesitate to message me and I'll try to help you as best as I can.

 

Have a good day!

Tobi

Fra_V
Casual Listener

I have the same issue: the Windows 10 app crashes upon launch; I uninstall it, restart the pc, reinstall it and it works for a few days. Then it starts crashing again, I repeat the procedure, it works and then it crashes again and so on. Is there a fix for it? 

Windows 10 64 bit.

 

Ivan
Spotify Legend

Hey guys, @Fra_V

 

Thanks for reaching out - help’s here!
 

Just to double-check, have you folks tried a clean reinstall of the app? We recommend the clean reinstall as it'll remove the old drivers first and then install the new ones. It'll also get you the latest version of Spotify. 

 

We also suggest you try logging in to your account, but on a different device. This way you can check if the issue is device-related.

 

Check this help page to find out more steps you can try. These tend to solve issues like the one you're having.

 

Hope you'll find this info useful. We'll look out for your reply!

Fra_V
Casual Listener
" Just to double-check, have you folks tried a clean

reinstall
of the app? We recommend the clean reinstall as it'll remove the old
drivers first and then install the new ones. It'll also get you the latest
version of Spotify. "

Yes, of course I did, that's exactly my point.
Besides, the Spotify appdata folder often is not even there in the first
place. I don't know why this happens: sometimes I do see a "spotify"
subfolder in appdata folder (and I delete it), sometimes I don't.
After each clean reinstall, the app keeps working for a while, but
eventually it stops working to the point that it does not even launch, so I
have to repeat the reinstalling procedure again and again.

"We also suggest you try logging in to your account, but on a different
device. This way you can check if the issue is device-related."
I do use it on my Android smartphone and on my iPad: it does work there.

Every advice that you can find on Spotify FAQ or forum I already read and
tried it, anyone has found out anything new, please?
Thanks

Ivan
Spotify Legend

Hey @Fra_V

 

Thanks for getting back to us.

 

It appears that the issue is device-related, as you don't experience the same on the smartphone and iPad.

 

In such case we suggest you reach out to the manufacturer for further assistance. 

 

Hope this helps. Let us know if you have any more questions.

Pheeal
Music Fan

Ivan, this issue is not device related.   It is platform related E.g. Windows!


Many other users have experienced this issue and yet you guys seem to do nothing other than suggesting a typical clean re-install.  It has not been working since mid December despite there being three updates for the Windows store app.  Even the "offline installer" from your website fails to launch.

 

Both will open fine if the internet connection is turned off, yet as soon as internet is restored the Apps (both Windows store and .exe download) use up memory and when they peak at 3.5GB useage they crash.

As a Premium paying customer I have since given up and jumped ship to Tidal whose desktop app runs absolutely flawlessly.  Other users have reportedly done the same.

SUGGESTED POSTS