Help Wizard

Step 1

NEXT STEP

volume fluctuating

Solved!

volume fluctuating

Plan

Premium

Country

USA

Device

PC

Operating System

Windows 11

 

My Question or Issue

Recently when playing from the desktop app the volume will abruptly go up or down.  Sometimes it will happen every few minutes and then stay stable for a long while, but in the last couple days it's been happening much more frequently, like within a few seconds and will continue to happen for longer. 

 

Any ideas on how to fix?

 

Reply

Accepted Solutions
Marked as solution

Hey @pmrusch,

 

Thanks for reaching out!


Although I don't know if the approach would work for Windows 11 as the steps are for Windows 10, the idea of it would be the same. Try following these steps, then restart your PC and let us know if there's any difference:

  1. Right-click the speaker icon in the system tray. In the menu that appears, select “Sounds.”
  2. In the “Sound” window that pops up, click the “Communications” tab.
  3. In the “Communications” tab, you’ll see several choices that let you decide what Windows will do when it detects “communications activity”—in other words, when it thinks you’re on a voice or video call. 
  4. By default, Windows reduces the volume of other sounds by 80%, but you can also choose to mute other sounds by 50% or mute other sounds entirely. To completely turn off the feature, select “Do nothing,” then click “OK.”

Many thanks! We'll be on the lookout for your reply 🙂

VasilModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

5 Replies
Marked as solution

Hey @pmrusch,

 

Thanks for reaching out!


Although I don't know if the approach would work for Windows 11 as the steps are for Windows 10, the idea of it would be the same. Try following these steps, then restart your PC and let us know if there's any difference:

  1. Right-click the speaker icon in the system tray. In the menu that appears, select “Sounds.”
  2. In the “Sound” window that pops up, click the “Communications” tab.
  3. In the “Communications” tab, you’ll see several choices that let you decide what Windows will do when it detects “communications activity”—in other words, when it thinks you’re on a voice or video call. 
  4. By default, Windows reduces the volume of other sounds by 80%, but you can also choose to mute other sounds by 50% or mute other sounds entirely. To completely turn off the feature, select “Do nothing,” then click “OK.”

Many thanks! We'll be on the lookout for your reply 🙂

VasilModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

That seems to have worked! Thank you!

That's great to hear @pmrusch, thanks for letting us know!

 

Don't hesitate to post again if you need help with anything else.

 

Cheers 🙂

IvelinaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

Playback volume level reverting back to quiet!!! Using iOS and issues on app please help! 

Dzień dobry mam pytanie , piosenki automatycznie zmieniają poziom głośności i to czasami całkowicie wyciszają utwór . co robić ?

Suggested posts