Help Wizard

Step 1


Wrapped 2021 Stories skipping quickly

Ongoing Issue thread with updates for Reports of Wrapped 2021 opening up, but skipping through the slides really fast. If you're affected by Wrapped 2021 not loading at all, check the thread here.

Hey everyone,


Our engineers have been investigating the issues and have learned some of the causes, which seem to be related to specific accessibility and animation settings, coupled with individual device capabilities and performance. 

They'll factor this in in future campaigns and will try what they can in order to prevent it.


I can’t even find my slides. I do have the general wrapped 2021 and my personal playlist but no slides. How can I excess them? 


I have the problem that it just skips through and blinks really fast, so I can't see any of the stats, only see the music list. Using a Huawei Android phone. 


So this is actually no solution at all? Then the thread should not be marked as solved! ☹


Same problem with my Samsung S10. In fact, I haven't been able to access my Spotify Wrapped for the past 2 years now.


I have it recorded on screen capture in case the dev team are interested - can't seem to upload it here


I can’t even find the slides. I do have the general wrapped page and my personal Playlist but I can’t see the slides anywhere. On my Homescreen is only my Playlist. What can I do to enable the slides?

I'm so sorry! I thought I would accept the solution for the people who turned off the animation's settings like me... I had no idea about the other problems and I'm not an expert 😕
Thanks so much for the fix! Just for in case this helps anyone else:
On my Samsung Galaxy A32 5G, I have 3 animation scale options:
"Window animation scale" "Transition animation scale" and "Animator duration scale"
The only one that needed to be turned from "Animation off" to "Animation scale 1x" was the "Animator duration scale"
It worked for me even though I had never turned developer mode on, on this phone before. Animations were defaulted to off.

It worked for me

Same here. Even tried setting them to off and then back to 1x, but no go. Even if it did work though, you shouldn't need to go into developer mode to get the app to work correctly. This is something Spotify needs to fix on their end.